Partial service disruption

Incident Report for VPN

Resolved

This issue has been resolved.
Posted Aug 04, 2025 - 08:04 UTC

Identified

We expecting network backbone issues, our team has been identified the cause and applying fix
Posted Jul 30, 2025 - 14:18 UTC
This incident affected: Networking backbone and Networking configuration.